Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffAuntie Imperial Date: Jun 3, 2010 3:41pm
Forum: opensource_audio Subject: Re: Nice... A share button on the player... Too bad the player no longer works.

"Most downloaded" (right sidebar, audio): http://www.archive.org/details/TvQuran.com__1

Yes.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffAuntie Imperial Date: Jun 3, 2010 3:59pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

Don't know if this will help bit I'm enclosing, from top down, the embed code, the "div" with the page player info as it appeared in FF "View Source", and the rest of that source as a text file.



Attachment: tth_100603.txt

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 3, 2010 4:39pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

yep, seems about right.
not sure why you are seeing behaviour that sounds like the flash loading is not happening to populate the "flowplayerdiv".

(and for the record, we have about 6 combos of OS/people/FF all unable to reproduce this on FF right now )-8

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffAuntie Imperial Date: Jun 3, 2010 5:12pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

Last gasp... The sysinfo file from my computer, as a text file (from.nfo). Too much information perhaps and even still, a totally different machine open for public use is exhibiting the same behavior in FF.

Attachment: Sysinfo.txt

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 3, 2010 6:52pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

ok, think i got it figured out and fixed!

oversight / bad on my part -- titles w/ "&" were causing the flashplayer to fail to load with our new share/email feature and plugin w/i the player.

so
http://www.archive.org/details/tth_100603
should work now!
-t

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffAuntie Imperial Date: Jun 3, 2010 7:09pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

YES! (nitpicking: 'Scaling' seems a little large but perhaps necessary for 'clarity of logo' on the share button.)

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 3, 2010 7:13pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

yah, we kind of wanted to stay about 350 pixels wide like we were,
and w/ our additional custom [Share] button thing, it made the
"scrubber" too narrow to be useful w/o some minor tweaking...
-t
PS: thanks for your help and resilience! it was the specific items that was causing it which is why it was so perplexing...

Terms of Use (10 Mar 2001)